Translation

English
A newer version of Flatpak is needed to install this app.
77/570
Context English German State
Install failed Installation fehlgeschlagen
Details Details
Close Schließen
This app is already installed. Diese Anwendung ist bereits installiert.
A newer version of Flatpak is needed to install this app. Es wird eine neuere Version von Flatpak zur Installation dieser App benötigt.
A required Flatpak remote was not found. Ein benötigter Flatpak-Remote wurde nicht gefunden.
A required runtime dependency could not be found. Eine benötigte Laufzeitabhängigkeit wurde nicht gefunden.
The supplied .flatpakref file does not seem to be valid. Die mitgelieferte ».flatpakref«-Datei scheint ungültig zu sein.
The app is not signed with a trusted signature. Diese App besitzt keine vertrauenswürdige Signatur.
The application, runtime, or remote name is invalid. Die Anwendung, die Laufzeitumgebung oder der Remote-Name ist ungültig.
An unknown error occured. Ein unbekannter fehler ist aufgetreten.
Install untrusted app “%s”? Soll die nicht vertrauenswürdige App »%s« installiert werden?
Install untrusted app? Nicht-vertrauenswürdige App installieren?
This app is provided solely by its developer and has not been reviewed for security, privacy, or system integration. Diese App wird vom Entwickler allein bereitgestellt und wurde nicht auf Sicherheit, Datenschutz oder Systemintegration überprüft.
Fetching details Details werden geladen
I understand Ich habe verstanden
Updates to this app will not be reviewed Aktualisierungen dieser App werden nicht überprüft
Cancel Abbrechen
Install Anyway Trotzdem installieren
Download size may be up to %s Der Download ist möglicherweise bis zu %s groß
User avatar anonymous

Suggestion added

Zur Installation dieser Anwendung ist eine neuere Version von Flatpak erforderlich.

Suggested change:

Es wird eine neuere Version von Flatpak zur Installation dieser App benötigtZur Installation dieser Anwendung ist eine neuere Version von Flatpak erforderlich.
a month ago
User avatar anonymous

Suggestion added

Eine neuere Flatpak-Version wird benötigt, um diese App zu installieren

Suggested change:

Es wird eine neuere Version von Flatpak zur InstallationFlatpak-Version wird benötigt, um dieser App benötigt.zu installieren
a month ago
User avatar anonymous

Suggestion added

Eine neuere Version des Flatpak ist notwendig, um diese App zu installieren.

Suggested change:

Es wird eine neuere Version vondes Flatpak zur Installationist notwendig, um dieser App benötigtzu installieren.
a month ago
User avatar anonymous

Suggestion added

Um diese App installieren zu können, ist eine aktuellere Version von Flatpak erforderlich.

Suggested change:

Es wird eine neuere Version von Flatpak zur Installation dieser App benötigt.Um diese App installieren zu können, ist eine aktuellere Version von Flatpak erforderlich.
a month ago
User avatar anonymous

Suggestion added

Es wird eine neuere Version von Flatpak benötigt.

Suggested change:

Es wird eine neuere Version von Flatpak zur Installation dieser App benötigt.
a month ago
User avatar anonymous

Suggestion added

Eine neuere Version von Flatpak wird benötigt zur Installation der Anwendung

Suggested change:

Es wird eine neuere Version von Flatpak wird benötigt zur Installation dieser App benötigt.nwendung
a month ago
User avatar felixpoessnecker

Suggestion added

Eine neuere Version von Flatpack wird benötigt, um diese App zu installieren.

Suggested change:

Es wird eine neuere Version von Flatpack zur Installationwird benötigt, um dieser App benötigtzu installieren.
a month ago

Loading…

User avatar None

Suggestion added

Desktop / SideloadGerman

A newer version of Flatpak is needed to install this app.
Zur Installation dieser Anwendung ist eine neuere Version von Flatpak erforderlich.
4 months ago
User avatar uwes

Suggestion accepted

Desktop / SideloadGerman

A newer version of Flatpak is needed to install this app.
Es wird eine neuere Version von Flatpak zur Installation dieser App benötigt.
4 months ago
User avatar None

Suggestion added

Desktop / SideloadGerman

A newer version of Flatpak is needed to install this app.
Eine neuere Flatpak-Version wird benötigt, um diese App zu installieren
6 months ago
User avatar None

Suggestion added

Desktop / SideloadGerman

A newer version of Flatpak is needed to install this app.
Eine neuere Version des Flatpak ist notwendig, um diese App zu installieren.
7 months ago
User avatar None

Suggestion added

Desktop / SideloadGerman

A newer version of Flatpak is needed to install this app.
Um diese App installieren zu können, ist eine aktuellere Version von Flatpak erforderlich.
7 months ago
User avatar None

Suggestion added

Desktop / SideloadGerman

A newer version of Flatpak is needed to install this app.
Es wird eine neuere Version von Flatpak benötigt.
9 months ago
User avatar None

Suggestion added

Desktop / SideloadGerman

A newer version of Flatpak is needed to install this app.
Eine neuere Version von Flatpak wird benötigt zur Installation der Anwendung
a year ago
User avatar None

Suggestion added

Desktop / SideloadGerman

A newer version of Flatpak is needed to install this app.
Es wird eine neuere Version von Flatpak zur Installation dieser App benötigt.
a year ago
User avatar felixpoessnecker

Suggestion added

Desktop / SideloadGerman

A newer version of Flatpak is needed to install this app.
Eine neuere Version von Flatpack wird benötigt, um diese App zu installieren.
a year ago
Browse all component changes

Things to check

Suggestions

There are 7 suggestions for this string.

View

Glossary

English German
No related strings found in the glossary.

Source information

Source string location
src/Views/ErrorView.vala:64
String age
a year ago
Source string age
a year ago
Translation file
po/de.po, string 5