Translation

English
A newer version of Flatpak is needed to install this app.
0/570
User avatar IIrafail

Suggestion added

Μία νεότερη έκδοση του Flatpack χρειάζεται για να εγκατασταθεί αυτή η εφαρμογή.

Suggested change:

Μία νεότερη έκδοση του Flatpack χρειάζεται για να εγκατασταθεί αυτή η εφαρμογή.
4 months ago

Loading…

User avatar IIrafail

Suggestion added

Desktop / SideloadGreek

A newer version of Flatpak is needed to install this app.
Μία νεότερη έκδοση του Flatpack χρειάζεται για να εγκατασταθεί αυτή η εφαρμογή.
6 months ago
Browse all component changes

Things to check

Suggestions

There is 1 suggestion for this string.

View

Glossary

English Greek
No related strings found in the glossary.

Source information

Source string location
src/Views/ErrorView.vala:64
String age
a year ago
Source string age
a year ago
Translation file
po/el.po, string 5