Translation

English
A newer version of Flatpak is needed to install this app.
0/570
User avatar davidgit78

Suggestion added

Precisase dunha versión mais nova de Flatpak para instalar esta aplicación.

Suggested change:

Precisase dunha versión mais nova de Flatpak para instalar esta aplicación.
8 months ago
User avatar anonymous

Suggestion added

Para instalar este aplicativo é necesaria unha versión máis recente de Flatpak.

Suggested change:

Para instalar este aplicativo é necesaria unha versión máis recente de Flatpak.
9 months ago

Loading…

User avatar davidgit78

Suggestion added

Desktop / SideloadGalician

A newer version of Flatpak is needed to install this app.
Precisase dunha versión mais nova de Flatpak para instalar esta aplicación.
8 months ago
User avatar None

Suggestion added

Desktop / SideloadGalician

A newer version of Flatpak is needed to install this app.
Para instalar este aplicativo é necesaria unha versión máis recente de Flatpak.
a year ago
Browse all component changes

Things to check

Suggestions

There are 2 suggestions for this string.

View

Glossary

English Galician
No related strings found in the glossary.

Source information

Source string location
src/Views/ErrorView.vala:64
String age
2 years ago
Source string age
2 years ago
Translation file
po/gl.po, string 5